С целью повышения безопасности и исключения возможных хакерских атак было проведено внеплановое обновление ПО.

9 сентября 2003 в 0:00

На серверах TUT.BY проведено внеплановое обновление ПО. Связано это с выявившейся уязвимостью ОС Linux, позволяющей получить локальному пользователю права root. На данный момент на всех серверах TUT.BY установлено безопасное стабильное ядро Linux 2.4.22, веб-сервер Apache 1.3.28, интерпретатор PHP 4.3.3, оптимизатор Zend 2.1.0, движок JSP Resin 2.1.10.
Работы были инициированы службой безопасности TUT.BY с целью исключения возможных хакерских атак на серверы компании.